Autor Tema: [Problema] Squid Frame y Atlas loot  (Leído 500 veces)

elpiojoso

  • Noob
  • *
  • Mensajes: 2
  • Karma: +0/-0
[Problema] Squid Frame y Atlas loot
« en: 06 Marzo, 2020, 19:58:37 »
Buenas, como dice el titulo estoy teniendo problemas con estos 2 addons:
El Atlas me da Error Lua al querer ver como luce un objeto (ctrl+clik), me deja linquearlo y puedo verlo desde el link pero es algo molesto tener que hacerlo cada vez que quiero ver un objeto, aclaro que lo descargue desde el foro.
El Squid ya hace algo que me asusta, la primera vez que hago clik sobre mi mismo u otro jugador me sale un mensaje que dice "Tu mensaje va a ser revisado por posible incumplimiento de normativa", no tengo idea de si es solo un simple mensaje por algún error o estoy denunciando a la gente.
Soy nuevo en el server (hace 1 semana llegue) pero no en el juego, use estos 2 Addons por 4 años y nunca me dieron problema así que no tengo idea que los causa.
Saludos.



Seeking

  • GM's
  • Spammer
  • *****
  • Mensajes: 1931
  • Karma: +32/-73
  • Servidor gratis wow - World Of warcraft
  • Personaje: Seekingmj
  • Clase: Picaro
  • Raza: Elfo de la noche
  • Hermandad: Proyecto X
Re:[Problema] Squid Frame y Atlas loot
« Respuesta #1 en: 07 Marzo, 2020, 14:04:11 »
Hola "elpiokoso"

Dependiendo de la versión que tengas de cada addon puede ser las diferentes razones de por que se generan errores, los errores Lua que surgen es algo que se puedes desactivar (no mostrarlos) en Interfaz / Ayuda / Mostrar errores LUA.

Ahora bien, los addons gestionan información por diferentes medios en el juego una de estas es como si ejecutaras "scripts" mediante el chat o envia algo por el chat y puede que en la combinación de texto forme requerida para ello coincida con alguno de los filtros que hacen "Tu mensaje va a ser revisado...", recomiendo que pruebes otras versiones del addon que podría ser por ello o simplemente en las ejecuciones dadas por el addon no posibilitan que funcione bien y no deje otra opción que no utilizarlo.

elpiojoso

  • Noob
  • *
  • Mensajes: 2
  • Karma: +0/-0
Re:[Problema] Squid Frame y Atlas loot
« Respuesta #2 en: 07 Marzo, 2020, 19:40:16 »
¡Muchísimas gracias! Tarde un poco pero encontré otras versiones que arreglaron el problema; con el Atlas loot me baje una versión mas nueva la 5.11.04 (tendría que a verme dado cuenta cuando no vi SR en las opciones) y con el Squid Frame me costo un poco mas pero me baje una versión vieja la 2.4a, tenia la v2.6 que use hace años y la v2.8 (la mas nueva que pude encontrar) también me daba el mismo problema.