Autor Tema: Problemas resueltos con la descarga e instalación - Leer antes de abrir un post  (Leído 45054 veces)

Caranthir

  • GM's
  • Spammer
  • *****
  • Mensajes: 592
  • Karma: +22/-13
  • Ingeniero Informático
  • Personaje: Caranthir
  • Clase: Druida
  • Raza: Tauren
No me deja descargarme el juego, no sé que problema hay

Buenos dias! Sigue estas guías:

http://www.wowaura.com/v2/foros/index.php/topic,56717.0.html

http://www.wowaura.com/v2/foros/index.php/topic,56718.0.html

http://www.wowaura.com/v2/foros/index.php/topic,56719.0.html

Con cualquier de esas 3 guías podrás descargarte el juego. Después de eso te quedará instalarlo y crearte cuenta, te facilito también las guias:

http://www.wowaura.com/v2/foros/index.php/topic,56720.0.html

http://www.wowaura.com/v2/foros/index.php/topic,56721.0.html

Un placer!

Cam

  • Noob
  • *
  • Mensajes: 2
  • Karma: +0/-0
Hola, buenas tardes! he seguido todos los pasos pero cuando intento ingresar en el juego, me salta un msj que dice:
La información que has colocado no es válida. blablabla

No sé qué más hacer.
SI coloco nombre de cuenta(NO EMAIL) y pw correctamente, pero sigue sin funcionar

Caranthir

  • GM's
  • Spammer
  • *****
  • Mensajes: 592
  • Karma: +22/-13
  • Ingeniero Informático
  • Personaje: Caranthir
  • Clase: Druida
  • Raza: Tauren
Hola, buenas tardes! he seguido todos los pasos pero cuando intento ingresar en el juego, me salta un msj que dice:
La información que has colocado no es válida. blablabla

No sé qué más hacer.
SI coloco nombre de cuenta(NO EMAIL) y pw correctamente, pero sigue sin funcionar

Te habrás creado únicamente una cuenta en el foro, sigue esta guía para crearte una cuenta en el juego:

http://www.wowaura.com/v2/foros/index.php/topic,56721.0.html

Un placer!

Cam

  • Noob
  • *
  • Mensajes: 2
  • Karma: +0/-0
Hola, buenas tardes! he seguido todos los pasos pero cuando intento ingresar en el juego, me salta un msj que dice:
La información que has colocado no es válida. blablabla

No sé qué más hacer.
SI coloco nombre de cuenta(NO EMAIL) y pw correctamente, pero sigue sin funcionar

Te habrás creado únicamente una cuenta en el foro, sigue esta guía para crearte una cuenta en el juego:

http://www.wowaura.com/v2/foros/index.php/topic,56721.0.html

Un placer!

Muchas gracias! estaba convencido de haber seguido todos los pasos, es más, revisé todo muchas veces a ver si me había salteado algo jaja. Gracias d enuevo

Asdewad

  • Noob
  • *
  • Mensajes: 2
  • Karma: +0/-0
Buenas, soy usuario de Mac, he descargado todas las partes, y a la hora de descomprimir todos los archivos .zip, solo se descomprime archivo 1, hago click en los demás archivos, pero pulse cual pulse, solo se descomprime el 1, hago click en descomprimir archivo 5, y se descomprime el 1, alguna sugerencia?

Caranthir

  • GM's
  • Spammer
  • *****
  • Mensajes: 592
  • Karma: +22/-13
  • Ingeniero Informático
  • Personaje: Caranthir
  • Clase: Druida
  • Raza: Tauren
Buenas, soy usuario de Mac, he descargado todas las partes, y a la hora de descomprimir todos los archivos .zip, solo se descomprime archivo 1, hago click en los demás archivos, pero pulse cual pulse, solo se descomprime el 1, hago click en descomprimir archivo 5, y se descomprime el 1, alguna sugerencia?

Estas seguro de que no se descomprimió del todo? En alguna ocasión la parte 1, continua con la 2.. y así sucesivamente de forma automática.

De todas formas aquí te dejo una guía de dicha instalación en Mac:

http://www.wowaura.com/v2/foros/index.php/topic,54337.0.html

Espero tu respuesta.

Asdewad

  • Noob
  • *
  • Mensajes: 2
  • Karma: +0/-0
Buenas, soy usuario de Mac, he descargado todas las partes, y a la hora de descomprimir todos los archivos .zip, solo se descomprime archivo 1, hago click en los demás archivos, pero pulse cual pulse, solo se descomprime el 1, hago click en descomprimir archivo 5, y se descomprime el 1, alguna sugerencia?

Estas seguro de que no se descomprimió del todo? En alguna ocasión la parte 1, continua con la 2.. y así sucesivamente de forma automática.

De todas formas aquí te dejo una guía de dicha instalación en Mac:

http://www.wowaura.com/v2/foros/index.php/topic,54337.0.html

Espero tu respuesta.
te envié privado.

Ghromgir

  • Noob
  • *
  • Mensajes: 2
  • Karma: +0/-0
¡Buenas a todos! yo estoy intentando hacer la instalación desde Mac, y también me da problema (Si que he podido descomprimir todas las partes...) pero después de descomprimir con queka al iniciar el wow me dice que falta el archivo interface.mpq

'Missing or corrupted data.
Failed to open archive interface.mpq'

Y efectivamente por lo que veo tengo data -> enUs -> Interface -> y dentro la carpeta cinematics


¿Alguna idea de que puede pasar?


EDIT: la descarga la hice desde la guía de MEGA de Mac
« Última modificación: 08 Julio, 2019, 15:20:41 por Ghromgir »

Ghromgir

  • Noob
  • *
  • Mensajes: 2
  • Karma: +0/-0
Perdón por el doble post, pero es que llevo ya un tiempo probando diferentes cosas... Pero algo me dice que es que faltan cosas en la descarga de Mega o algo así, por que he probado a descomprimir varias veces, y a descargarlo varias veces también... ¿Alguien lo ha probado alguna vez en Mac? ¿Alguna idea de que podría hacer?