Autor Tema: ME QUEDE EN ESTA VERSIÓN, QUE NECESITO ACTUALIZAR?  (Leído 92 veces)

Baodan

  • Noob
  • *
  • Mensajes: 1
  • Karma: +0/-0
ME QUEDE EN ESTA VERSIÓN, QUE NECESITO ACTUALIZAR?
« en: 24 Enero, 2022, 00:13:59 »
Comunidad buen día, estoy regresando al servidor después de algunos años, me quede en la versión 3.3.5, mi duda es la siguiente....tengo que descargar todo el cliente desde cero? o que archivo o carpeta necesito instalar para poder actualizarme a la versión actual en la que todos juegan? les dejo foto pantalla de mi carpeta cliente, quedo atento a sus consejos y guía gracias.

« Última modificación: 24 Enero, 2022, 00:18:40 por Baodan »



Caranthir

  • GM's
  • Spammer
  • *****
  • Mensajes: 1103
  • Karma: +32/-22
  • Ingeniero Informático
  • Personaje: Caranthir
  • Clase: Druida
  • Raza: Tauren
Re:ME QUEDE EN ESTA VERSIÓN, QUE NECESITO ACTUALIZAR?
« Respuesta #1 en: 24 Enero, 2022, 09:33:33 »
Buenas,
lo mejor es que descargues la version actual que usamos para que no tengas ningun problema a futuro. Sigue esta guia por ejemplo:

http://www.wowaura.com/v2/foros/index.php/topic,56717.0.html

Un placer